Mythruna
May 28, 2020, 08:35:28 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to the new forums. See "Announcements" for a note for new users.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: More UI progress...  (Read 8836 times)
pspeed
Administrator
Hero Member
*****
Posts: 5577



View Profile
« on: February 18, 2014, 02:47:08 AM »

I got the book UI integrated in with the main menus.  This is used (or will be used) for the network connection setup.


So there will be a section that lists the public servers with filtering, a section for direct connecting to non-published servers (with a list of recent connects), and a section for the combined list of servers the player has connected to previously.

A still image doesn't really do it justice though.  Click through the youtube link and watch it HD:
http://www.youtube.com/watch?v=OR9PyTkjknE

I think it turned out pretty nice.
Logged
Michael Musgrove
Donators
Hero Member
***
Posts: 2164



View Profile WWW
« Reply #1 on: February 18, 2014, 02:28:01 PM »

Great work, Paul, I hope of more to come, and I hope of good times for you and your family.
Logged

Sean
Donators
Hero Member
***
Posts: 598



View Profile
« Reply #2 on: February 18, 2014, 03:55:05 PM »

It looks like things are shaping up nicely.
Logged

"People willing to trade their freedom for temporary security deserve neither and will lose both." - Benjamin Franklin
Moonkey
Hero Member
*****
Posts: 1587

This is probably a picture.


View Profile
« Reply #3 on: February 21, 2014, 01:00:21 AM »

ooh, recently accessed server list!
Logged

Mythruna: Don't you dare read any posts I made before 2014.
NeverDontLoveU
Newbie
*
Posts: 2


View Profile
« Reply #4 on: September 05, 2014, 02:14:50 AM »


Wow really? Cause I'm lucky. I may have never seen it.
Logged

Moonkey
Hero Member
*****
Posts: 1587

This is probably a picture.


View Profile
« Reply #5 on: September 15, 2014, 07:28:30 PM »

...this feels like a spambot.
Logged

Mythruna: Don't you dare read any posts I made before 2014.
Rayblon
Donators
Hero Member
***
Posts: 1846


One day I'll be a species in Mythruna...


View Profile
« Reply #6 on: September 15, 2014, 07:30:56 PM »

Only two posts, though.
Logged

evyse
Newbie
*
Posts: 5


View Profile
« Reply #7 on: October 19, 2014, 02:48:40 PM »

Great work, Paul, I hope of more to come, and I hope of good times for you and your family.

Hi,

When trying to register a new user,
I opened my port (TCP/UDP) 4234 and it says "Client is not receiving messages from the server".

Do you know what else I have to do?
« Last Edit: October 19, 2014, 03:40:12 PM by evyse » Logged
pspeed
Administrator
Hero Member
*****
Posts: 5577



View Profile
« Reply #8 on: October 19, 2014, 06:12:27 PM »

Great work, Paul, I hope of more to come, and I hope of good times for you and your family.

Hi,

When trying to register a new user,
I opened my port (TCP/UDP) 4234 and it says "Client is not receiving messages from the server".

Do you know what else I have to do?

If you mean you were trying to connect to my server... it may just need to be reset. 

I just reset it so maybe you can try again.  Sorry for the trouble.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!